Hi Pat!
Thanks for the help on my earlier issue. Now this...
Upon installing PT3 & installing sql for it, I get a dialogue box that says, "error" in blue at the top and
Failed to run initdb: 1!
Please see the logfile in C\program files\Posgresql\8.3\tmp\initdb.log
Note! You must read/copy this logfile before you click OK, or it will be automatically removed.
So I open this logfile and get this...
The files belonging to this database system will be owned by user "SYSTEM".
This user must also own the server process.
The database cluster will be initialized with locale English_United States.1252.
The default text search configuration will be set to "english".
initdb: directory "C:/Program Files/PostgreSQL/8.3/data" exists but is not empty
If you want to create a new database system, either remove or empty
the directory "C:/Program Files/PostgreSQL/8.3/data" or run initdb
with an argument other than "C:/Program Files/PostgreSQL/8.3/data".
My data file is 2.6 gigs and so I'm not excited to empty it, assuming that these are my current database files. What should I do?
